Clima/blower werkt niet meer

15 berichten / 0 nieuw
Laatste bericht
Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
Clima/blower werkt niet meer

Ik ben momenteel bezig met mijn gesmolten kabelboom te herstellen. Ik heb inmiddels een meter of 10 aan draad vervangen. Alleen nog de stekker van de deur, en dan ben ik er weer. Het enige wat het verder nog níet doet is de climatecontrol. Bij lopende motor doet het paneeltje niets, en de blower ook niet. Als ik het relais wat de boel moet schakelen eruit haal en de de voedingsdraden direct doorverbind doet hij het wel, het ligt dus níet aan de zekering in de motorruimte (al een hele tijd geleden vervangen door een zwevende zekering). Aan het relais ligt het ook niet, ik heb al een aantal bewezen werkende anderen probeerd, was ook niet de oplossing. Wat kan het euvel zijn? Wordt er een signaal gegeven richting dit relais als de motor aan staat vanuit een ander relais wat het niet meer kan doen?

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: Clima/blower werkt niet meer

Doen andere zaken die het alleen moeten doen als de motor draait het wel? Ik weet alleen even niet direct wat die zouden zijn....

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

Markv624
afbeelding van Markv624
RE: Clima/blower werkt niet meer

Enige wat ik weet dat alleen werkt als de motor draait is een electrische middenarmsteun.

Kan het paneeltje niet gewoon defect zijn?

 

Mark

Mark
afbeelding van Mark
  • V6 '94 Rouge Griott Nacré
  • V6 '91 Gris Dolmen R.I.P.
RE:

Ik heb je moeder de schema's onlangs gestuurt, op deel 12-6 electrics vanaf blad 30 staan de schema's. Beetje afhankelijk vh bouwjaar (orga tabel zit er ook in) maar dan zie je wel welke componenten er mee in verbinding staan. Zekering F3 (en zoals ik het lees F5) ook in het circuit, en 2 relais, dan gaat het vervolgens naar je blower controle module.

Je vais reussir, tout simplement parce que je refuse de perdre.

Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
RE: Clima/blower werkt niet meer

Oke! Het paneeltje zelf is niet defect, ik vermoed dat er geen stroom komt van het eerste relais.. Schema's eens doorkijken welke dat is en waar hij zit.. Elektrische middenarmsteun zit op het moment niet aangesloten, maar ik kan wel even de multimeter erop zetten.

Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
RE: Clima/blower werkt niet meer

Ik bedenk me net; de dynamo zit er op het moment níet op; wordt dat relais (848 als ik me niet vergis) dan niet geschakeld? Heb dat nog niet eens in gedachten genomen..

furriegurrie
afbeelding van furriegurrie
RE: Clima/blower werkt niet meer

Lijkt me inderdaad wel handig om eerst de boel electrisch weer compleet te hebben voordat je storingen gaat zoeken icon_wink

 

Matthijs
afbeelding van Matthijs
RE: Clima/blower werkt niet meer

Haha ja, die dynamo heb je wel nodig goochem ;)

Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
RE: Clima/blower werkt niet meer

Daar heb ik dus niet aans gedacht, DÛH. I derped. 

Matthijs
afbeelding van Matthijs
RE: Clima/blower werkt niet meer

Je hebt het zelf bedacht dus dat telt toch ook :)

Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
RE: Clima/blower werkt niet meer

Dat dan weer wel, ik herinnerde me ineens wat dat relais ook alweer deed. icon_mrgreen Dan heb ik dus nog maar weinig draad te gaan! Weer een probleempje minder.

Mark
afbeelding van Mark
  • V6 '94 Rouge Griott Nacré
  • V6 '91 Gris Dolmen R.I.P.
RE: Clima/blower werkt niet meer

Terug met Die schema's lummel!

Je vais reussir, tout simplement parce que je refuse de perdre.

Djidde
afbeelding van Djidde
  • XM 3.0 V6 24v Aut 1998
RE: Clima/blower werkt niet meer

icon_mrgreenicon_mrgreen Reden dat ik het vroeg trouwens; nu is het dashboard nog open, voordat ik de boel dichtbouw en ik alsnog een kabel had laten zitten die niet goed was..

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: Clima/blower werkt niet meer

Is voor jou toch geen werk, dashboardje open en dicht. icon_mrgreen

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

Micheline
afbeelding van Micheline
  • XM-TCT break 97, V6-12 klappert '97, 2.0 16v '98, XM-V6 24 klappert break '99
RE: Clima/blower werkt niet meer

Net zo weinig als dash eruit en er weer in... icon_mrgreen

Luceo non uro....