temperatuurregeling werkt niet, brrr...

12 berichten / 0 nieuw
Laatste bericht
AHo
afbeelding van AHo
  • XM 2.1 td vsx bj.1999
temperatuurregeling werkt niet, brrr...

beste zwevers,

nu het kouder wordt blijkt de temperatuurregeling niet meer te reageren op de + of - knoppen, zelfs niet in de uiterste standen min.15 en max. 30 graden. Er komt wel koude lucht en de overige knoppen werken normaal.  De sensor in het plafond hoor ik wel zoemen, maar ik weet niet of dat gunstig is.

Betekent dit dat er een luchtklep voor de kachel vast zit, een motor defect is of een sensor? Hoe check ik dat en hoe kom ik bij die onderdelen?

​heeft de klimaatregeling een zelftest of diagnosemogelijkheid? het betreft een XM 2.1td vsx van 1999.

met vriendelijke groet, André

 

Micheline
afbeelding van Micheline
  • XM-TCT break 97, V6-12 klappert '97, 2.0 16v '98, XM-V6 24 klappert break '99
RE:

Hallo Andre,

 

Eerst eens laten uitlezen met de lexia. Als je daar geen gelegenheid voor hebt, kan dat ook bij het magazijn mits je clublid bent.

Kan zijn dat de servo kapot is, maar dat komt er dan wel uit.

 

Succes!

Luceo non uro....

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: temperatuurregeling werkt niet, brrr...

Servo warm/koud is de meest waarschijnlijke. Zit aan de bestuurderskant achter de afdekking van de middenconsole. Kan je dus vrij makkelijk bij.

Lexia pakt niet altijd de climate controle computer mee; vooral als de stekker niet zo lekker zit, lukt dat niet zo fijn.

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

AHo
afbeelding van AHo
  • XM 2.1 td vsx bj.1999
RE: temperatuurregeling werkt niet, brrr...

bedankt, ik ga eens wroeten onder het dashbord!

André Holtrop

AHo
afbeelding van AHo
  • XM 2.1 td vsx bj.1999
RE:

gisteren heeft Dibert mijn kachelklep servo vervangen, dus nu weer een werkende temperatuurregeling.

Als je het weet is het niet moeilijk... Dit schijnt een veel voorkomende kwaal te zijn hoewel mij niet duidelijk is waarom dat ding kapot gaat. Ook bij openen van het kastje niets bijzonders te zien, maar  het was toch echt defect.  I am happy and warm again.

André Holtrop

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: temperatuurregeling werkt niet, brrr...

Komende week wordt het weer warm, ook buiten!

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

Micheline
afbeelding van Micheline
  • XM-TCT break 97, V6-12 klappert '97, 2.0 16v '98, XM-V6 24 klappert break '99
RE: temperatuurregeling werkt niet, brrr...

Dr D rocks! cithart

Luceo non uro....

erikpalmjansen
afbeelding van erikpalmjansen
  • 84-JHX-5, ORGA 8348, 3.0L V6 AUT Exclusive, full options, KQHC**, actief!
  • XZ-70-BZ, 2.0i 16v Ambiance, serie 1, overleden
  • ZK-28-PF, 2.0i, overleden
RE:

Hier vandaag ook even mee aan de slag geweest.
Servo unit losgehaald van de warme lucht klep, volgens de excellente handleiding (pdf geonden in het forum).
Motortje getest, die deed het nog, er is wel wat plstic broos geworden en afgebroken (zie foto hieronder).

Helaas kwam ik op de vloer bij de boutjes ook dit stukje plastic tegen:
En dat is de andere kant, waar de servo motor op moet aansluiten...Dit gaat denk ik niks meer worden...ook dit is broos geworden en afgebroken.
Voor nu heb ik iig toegang tot de klep en kan m met wat lichamelijk ongemak een beetje op temperatuur krijgen...

Weet iemand of het te doen is om de hendel van de klep, met de aansluiting voor de servo erop, te vervangen?
Of moet daarvoor de gehele unit eruit/vervangen worden?

84-JHX-5, XZ-70-BZ, ZK-28-PF

blaueboot
afbeelding van blaueboot
  • Xm 'Exclusive' 2.9 ES9J4 Handgeschakeld - Mauritius Blue (KPKD) <Org. 8488>
  • XM 'Exclusive' 2.9 ZPJ Automaat - Noir Verni (EXY) - CiTuning - <Org. 5243>
RE: temperatuurregeling werkt niet, brrr...

Het deel is te vervangen. Deze zit op de metalen stang gestoken waar ook de kleppen op zitten. Enige puntje is dat dit met een weerhaakje verankerd zit. En dat zit binnen het kachelhuis. 
Zelf nog nooit geprobeerd of 't gewoon met een snelle beweging los te trekken valt, maar aangezien het bij jou al gebroken is hoef je je dat niet af te vragen.

Misschien heb je mazzel en kan je het oude deel of doorschuiven naar binnen of los peuteren met een tang aangezien het toch broos is.
Ik weet alleen niet zo snel waar je dat deel vandaan kan halen. MIsschien uit het magazijn.

XM - Rijden als een 'ouwe sok' met af en toe een 'petje' op. 

erikpalmjansen
afbeelding van erikpalmjansen
  • 84-JHX-5, ORGA 8348, 3.0L V6 AUT Exclusive, full options, KQHC**, actief!
  • XZ-70-BZ, 2.0i 16v Ambiance, serie 1, overleden
  • ZK-28-PF, 2.0i, overleden
RE: temperatuurregeling werkt niet, brrr...

Stapje verder in het proces...

Even een als-dan toetsen bij de mensen die meer verstand van de elektronica hebben.
Aanname:
Als ingestelde temperatuur = hoger dan gemeten temperatuur, blijft de servo motor signaal krijgen om de klep zover mogelijk open te draaien. Vice versa, als ingesteld temperatuur lager is, blijft het servomotortje signaal krijgen om naar de dichtstand voor warme lucht te gaan.
Als temperatuur = ingestelde temperatuur, geen signaal.
Reden van de aanname:
Na terugbouwen van de servo unit en instellen van de kachel lager dan gemeten temperatuur (terwijl de zon op de auto schijnt en het binnen warmer is dan de minimum instelbare temperatuur) blijft ik de servo motor horen "tikken" tegen de uiterste aanslag aan OF ik hoor m "doordraaien" in de provisorisch gefixte hendel. Helaas heb ik al gezien (zie foto's hierboven) dat een beetje tosie van de radertjes en een oude servo unit al zorgen voor een breuk van de ring waarin de hoofdas draait in de unit.

Graag verneem ik of mijn aannames kloppen.

Onderdeelnummer kan ik bij Valeo niet vinden. Grote kans dat deze niet meer te krijgen zijn.
Ik denk dat ik de CAD programma's maar weer eens moet gaan aanzwengelen om een metalen casing te fabriceren
 

 

84-JHX-5, XZ-70-BZ, ZK-28-PF

blaueboot
afbeelding van blaueboot
  • Xm 'Exclusive' 2.9 ES9J4 Handgeschakeld - Mauritius Blue (KPKD) <Org. 8488>
  • XM 'Exclusive' 2.9 ZPJ Automaat - Noir Verni (EXY) - CiTuning - <Org. 5243>
RE: temperatuurregeling werkt niet, brrr...

De servo-motor houdt zelf intern bij in welke stand hij staat. Moet dus van zichzelf stoppen met draaien bij z'n uiterste standen. 

Dat ie bij jou staat te tikken kan dan alleen maar betekenen dat 't radarwerk intern niet meer goed is / versprongen is. 

Maak maar eens open en dan zal je zien dat er op enkele kleine radartjes pijltjes staan die op elkaar aan moeten sluiten bij het in elkaar zetten. 

XM - Rijden als een 'ouwe sok' met af en toe een 'petje' op. 

erikpalmjansen
afbeelding van erikpalmjansen
  • 84-JHX-5, ORGA 8348, 3.0L V6 AUT Exclusive, full options, KQHC**, actief!
  • XZ-70-BZ, 2.0i 16v Ambiance, serie 1, overleden
  • ZK-28-PF, 2.0i, overleden
RE: temperatuurregeling werkt niet, brrr...

Had de, op het forum en online, te vinden handleiding gevolgd voor het herassembleren van de servo. Daar ligt t niet aan.
Denk dat ik toch moet gaan kijken voor een kachelhuis/klep vervanging en een andere servo unit.
@Magazijn: toevallig aanwezig?

84-JHX-5, XZ-70-BZ, ZK-28-PF