cruise control werkt niet...

Pagina's

45 berichten / 0 nieuw
Laatste bericht
a.vaneijk
afbeelding van a.vaneijk
RE:

Dat klopt dat is het paarse relai 831 voor het uitlezen van de snelheid waarvan het signaal via relai 801 van de versnellingsbak wordt ingegeven.

Citroën XM is bijzonder, Hou hem heel !!

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Vandaag tijd om een blik op de CC-module te werpen, met een multimeter in de hand. Alles wat a.vaneijk zo mooi had uitgeschreven werkt:

  • Alleen contact aan en hoofdschakelaar 611 ingedrukt: 12V op pin 10 en pin 2
  • 611 uitzetten: 0V op pin 2
  • Hendel naar boven (handig in je eentje, even voorzichtig met ijzerdraad gefixt): 12V op pin 3
  • Hendel naar beneden (houtje tussen dash en hendel): 12V op pin 4
  • In D, zonder rempedaal in te drukken: 12V op pin 9
  • Rempedaal ingedrukt: 0V op pin 9 en wel 12V op pin 5

Daarna met een draadje 12V gezet op pin 1: ik hoor onder het luchtfilter dan een KLAK-geluid, geen zoemen of brommen van een motor. Echt een klik alsof er iets ingeschakeld wordt, verder niets. Heb de ruimte nog niet gehad om het wiel en het binnenscherm weg te halen (hoe gaat dat scherm er eigenlijk af, zitten allemaal "blinde doppen" lijkt t), maar ik krijgt het vermoeden dat het elektrisch wel klopt maar qua vacuum/motor niet...
Of zit ik er na dit onderzoek nu ergens naast? 

Toch weer een XM!? Ja, toch weer een XM!

a.vaneijk
afbeelding van a.vaneijk
RE:

sorry voor de onvolledige uitleg de compressor motor heeft ook de massa nodig van pen 7.

De klik die je hoort komt van het relai 438

Citroën XM is bijzonder, Hou hem heel !!

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Geen sorry nodig - wel een grote DANK vanuit mijn kant.

Zojuist de test inclusief massa op pin 7 uitgevoerd en inderdaad bij 12V op pin 1 hoor je "Klik (relais) - brrrrrrrr (motortje)". Keurig dus. Ik had alles alweer dichtgedaan toen ik je zin "gashendel wordt ingetrokken" anders las. Ik dacht "als je rijdt met een bepaalde snelheid wordt de gashendel ingetrokken", maar dat is altijd, hij zet de gashendel vast.

Nogmaals de kap open, motortje via de pinnen aangesloten en eens goed gekeken of er iets gebeurt in de buurt van het gasklephuis. En jawel, de beugel met de oranje pijl wordt keurig ingetrokken. Maar er gebeurt niets met de gasklep, hmmmmm daar zou dus een verbinding tussen horen. En wat hangt daar los te bungelen... het stelasje bij de gele pijl!

Stelbeugel weer gemonteerd zoals het maar op een manier kan, groene pijl:

Bij activeren van de CC-motor wordt de gasklep nu keurig op spanning gehouden. Te weinig kracht om 'm actief open te trekken (dat zou een Marco Bakkertje zijn!), genoeg om een even met de hand geopende gasklep vast te houden.

Stekker weer aangesloten op de CC-module, kap er weer overheen en proefrit: perfect!!
Blijf het raar vinden dat deze stel-as spontaan uit de beugel is geschoten, want ik ben daar daarvoor niet in de buurt geweest. Of hoort er nog bijv. een metalen klem op de kunststof beugel, zodat de bolkop er steviger in blijft hangen?

Allen dank voor het meedenken en iedereen een 

Toch weer een XM!? Ja, toch weer een XM!

a.vaneijk
afbeelding van a.vaneijk
RE:

Bij mij zit op de balg een stang en gefixeerd met een kunststof kap.

Als ik de foto,s bekijk is dat bij jou anders en hoort het bolletje in het rubber  kommetje te klemmen. Waarschijnlijk is dat te vet of te ruim geworden.

Op de uitleg van item #29 zitten nog wat fouten, daar word binnenkort nog een verbetering geplaatst.

Citroën XM is bijzonder, Hou hem heel !!

Veen
afbeelding van Veen
  • XM 2.0 TURBO CT Exclusive - Gris Crepuscule
  • XM V6 24v Multimedia - Rouge d'Enfer
RE: cruise control werkt niet...

Haha, gewoon een los stangetje. Hoe simpel kan het zijn?  Dat verwacht je niet na alle foto's van die zwarte relais.

Mooi dat het is opgelost. Hopelijk zijn de overige kwaaltjes ook zo simpel.

__________
Crepuscule

blaueboot
afbeelding van blaueboot
  • Xm 'Exclusive' 2.9 ES9J4 Handgeschakeld - Mauritius Blue (KPKD)
  • XM 'Exclusive' 2.9 ZPJ Automaat - Noir Verni (EXY) - CiTuning -
RE: cruise control werkt niet...

Op verzoek van a.vaneijk post #29 aangepast.

XM - Rijden als een 'ouwe sok' met af en toe een 'petje' op. 

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Hm, het stangetje schoot nog regelmatig los. Of, als ik dat voorkwam door 'm strakker te zetten met de stelschroef, dan deed de cruise het niet meer boven de 100 km/u. Blijkbaar maakt de afstelling meer uit dan "fysiek tegen de nok aan komen".

Nu het bolletje middels opvulringen in het rubber kommetje van de mof gefixeerd. Nog geen snelweg ermee gereden sindsdien, vanavond eens kijken wat dat wordt.

Toch weer een XM!? Ja, toch weer een XM!

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Mijn gefixte CC hapert toch nog af en toe: dan valt de CC uit, vaak na even wat "hikken". Vandaag viel me op dat op dat moment ook de boordcomputer alleen maar --- meldt bij het "huidige verbruik". Hmmmm dat klinkt alsof de snelheidssensor niet meer weet hoe hard de auto gaat? Pakt de Boordcomputer daar hetzelfde signaal (bij de Diravi-aftakking in de snelheidsmeterkabel) voor?

Toch weer een XM!? Ja, toch weer een XM!

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Iemand een idee hoe dit klaarblijkelijk gelinkte euvel aangepakt kan worden?

  • De boordcomputer geeft soms een logisch vebruik aan (bv. 8,5 l/100km bij 100 km/u), maar soms véél te weinig (vanochtend weer 4-5 l/100km bij 100 km/u) en heel soms "---".
    Vanochtend bleek dat bij storing ook de gemiddelde snelheid niet klopt: na een stukje woonwijk (< 30), randweg N2 (80) en stukje A2 (100) gaf de computer liefst 102 km/u gemiddeld aan...
  • Als de boordcomputer correct werkt, werkt de cruise ook prima.
  • Als de boordcomputer van slag is, hikt de cruise een paar keer flink om daarna niet meer bij te regelen. 

Mijn idee: de snelheidssensor is soms nogal overmoedig:

  • Daardoor denkt de boordcomputer met weinig benzine geen 100 maar bijv. wel 150 te rijden --> laag verbruik in weergave
  • Daardoor schiet ook de gemiddelde snelheid omhoog
  • Maar zal de cruise de gashendel ook niet aantrekken want "je rijdt al te hard, laat maar uitrollen dus tot de ingestelde snelheid weer bereikt is".

Verdachten:

  1. De aftakking in de snelheidsmeterkabel. Al tweemaal eraf gehad en schoongemaakt (was niet vuil).
  2. De stekker bij de aftakking (zag er netjes uit, geen draadbreuk te zien)
  3. De kabel van aftakking naar........ (ik denk: de injectiecomputer en vanaf daar ook weer naar de cruise computer???)???
  4. De injectiecomputer zelf (goed signaal binnen, maar verkeerde berekening door bv. haperende soldering ergens)???
  5. ...???

 

Iemand een idee hoe dit te fixen? Bij nr1 beginnen met een reserve-aftakking van bv. sloper of magazijn?

Dank!!

Toch weer een XM!? Ja, toch weer een XM!

Marc Alsemgeest
afbeelding van Marc Alsemgeest
  • 2.1 TD Break Bleu Mauritius 1997
  • 2.1 TD Berline Gris Graphite 1999
  • C4 coupé Bleu Oriental Nacre 2004
RE: cruise control werkt niet...

En stap 0. de snelheidssensor zelf? Ik zou verwachten dat als er in de injectiecomputer iets mis zou zijn, dit wel tot een storing zou leiden. Heb je al uitgelezen?

Voorgangers: BX 19D: SR-39-ZY (rood); XM 2.1TD YS-93-GH(Berline Rouge); XM 2.1TD HL-LR-66(Berline Noir Verni); XM 2.1TD JN-SP-74(Break Vert Vega); XM 2.1TD 08-RD-VZ(Break Vert Vega); XM2.1TD 12-DF-FK (Break, Vert Vega)

Rogier1975
afbeelding van Rogier1975
  • XM V6 Pallas 4HP18 1994 (2020 - )
  • Ex: XM V6 Exclusive 4HP18 1996 (2005 - 2009)
  • Ex: XM TurboD12 Ambiance BVM 1993 (2001 - 2002)
RE: cruise control werkt niet...

Injectiecomputer uitlezen, goede! Kan ook met knipperkastje, dus moet lukken.

De sensor is bij een Type1 toch de aftakking (stap 1), dat is een rotor/stator. Kan die trouwens verkeerd gemonteerd zitten: nu aan beide kanten ene deel plastic, andere deel metaal. Moet die wellicht andersom zitten (plastic op plastic, metaal op metaal)? Al zou dat voor de rotor/stator weinig uitmaken denk ik.

Toch weer een XM!? Ja, toch weer een XM!

Chris B
afbeelding van Chris B
  • XM V6 Exclusive Berline 1990
RE:

Die kan niet verkeerdom zitten. Maar kan wel inwendig vuil zijn, heel heel soms stuk. 

Deze kopen, verlengen en twee stekkertjes eraan maken en op beide pooltjes van de sensor schuiven. Ga je dan een stukje rijden dan hoor je in je oor of de sensor goed is of gekke dingen doet.

https://www.vandijkenelektronica.eu/nl/populaire-artikelen/907-de-enige-en-echte-kristal-oortelefoon.html

Deze truc werkt overigens voor alles dat pulsjes moet geven. Abs sensoren, BDP, etc. Kan elleen niet tegen stroom.

Chris B
afbeelding van Chris B
  • XM V6 Exclusive Berline 1990
RE: cruise control werkt niet...

Even uitbouwen en met boormachine op de werkbank testen met dat oortje eraan werkt ook prima overigens.

Pagina's